Dépannage générateur HF Hétérodyne TELEMESURE

C'est Pierre W. qui m'a fait cadeau de cet appareil qui doit dater des années 40:

dsc05966-copier-1.jpgIl est en mauvais état: il manque le cadran, 2 lampes, un bouton, et il a été sérieusement "bricolé"...Mais il a une "bouille" sympa qui me plaît bien..!

C'est un générateur HF Hétérodyne de marque "TELEMESURE" destiné au réglage et au dépannage des postes de tsf...dsc05967-copier.jpg2 Lampes transco sont manquantes et la troisième a été carrément remplacée par une plus récente!

Sur le coté gauche on vois le bloc de bobinages avec de nombreux réglages, à droite un gros transfo d'alim qui va s'avérer "problématique" car il est pas d'origine.dsc05968-copier.jpg

 

J'ai donc recherché sur le net des infos sur cet appareil et je suis tombé sur un internaute qui venais d'acheter sur un site d'achat bien connu ...le même appareil!

 

Le sien est en bien meilleur état que le mien et en voici les photos:

190507heterodyne-002.jpg190508heterodyne-021.jpg

 

 

 

 

 

 

Son appareil est complet cela va me permettre de faire le point de ce qui me manque!

190510heterodyne-015.jpg190512heterodyne-027.jpg

 

 

 

 

 

 

En plus je lui ai demandé de faire un scan du cadran du générateur, il me l'a gentiment envoyé et je lui adresse un grand merci!

cadran-retouche-gene-hf.jpgApres retouche et mise à l'échelle je l'ai imprimé et plastifié ce qui m'a permis de redonner une allure présentable à mon appareil!imgp8120.jpgLe nouveau cadran est collé en place: on dirais qu'il y a toujours été!...J'ai trouvé un gros bouton pour le réglage et j'ai démonté la contre plaque de façade pour la nettoyer!

 

On va s'interesser maintenant au circuit électronique:

 

les tubes utilisés d'abord:

Une EF9, une ECF1 et une valve 1883 sont les tubes d'origine!

De mon coté la EF9 a été remplacée par une EF80 en support noval...Il me reste à mettre une ECF1 dans le support central!...Ouf!...le chapeau: pas terrible!...il tiens pas bien!...Il va falloir le remplacer...

Pas besoin de valve car dessous le support 2 diodes silicium ont ètè soudées .

Le transformateur n'est pas d'origine on va voir qu'en plus cela crée un réel problème!imgp8128.jpgimgp8129.jpgA coté de l'ECF1 un gros condensateur chimique de 2 x 100µF 385V tout neuf a été monté...

J'ai remplacé le fil blindé qui va sur le téton du tube ECF1 car il est complètement pourri, et j'ai viré le "chapeau"...un faux contact de moins!

Comme de nombreux composants ont été remplacés je tente donc une mise sous tension progressive:imgp8125-1.jpgA priori tout se passe bien, l'oeil magique s'allume mais ...une forte odeur de "chaud"  et de "cramé" arrive vite!

imgp8138.jpgDessous le chassis une grosse résistance carbone se prends pour un radiateur électrique!...

Je rebranche pour faire quelques mesures rapides et...je trouve 415Volts sur la cathode des diodes silicium...la résistance en question a été rajoutée en série avec la self de filtrage dans la haute tension et ...à elle seule elle chute pres de 160Volts...

Second problème : le condensateur chimique de 2 x 100µF isolé à 385V qui se prends 415Volts dans les naseaux!...il va pas durer longtemps à ce régime!

Visiblement le transformateur d'alimentation qui a été monté en remplacement ne conviens pas!...mais pas du tout!

imgp8155.jpgimgp8156.jpg

 

 

 

 

 

 

Je démonte donc le support de valve, et le transfo d'alimentation pour le remplacer par un qui va avoir une sortie haute tension plus adaptée, j'ai "bouché le trou du support avec un morceau d'époxy cuivré.

imgp8182.jpgCe transformateur destiné au départ à un électrophone va faire l'objet d'une adaptation beaucoup plus réaliste...

Un secondaire 6,3v pour le chauffage.

Un secondaire de 200V pour la haute tension.

Primaire 110/220V commuté directement en 220V...

Et voila reste à recabler la partie alimentation: un pont redresseur a remplacé les deux diodes, la self de filtrage d'origine a remplacé cette grosse résistance chauffante.imgp8245.jpg

Avant de commencer les mesures j'ai remonté la facade:

imgp8159.jpgJ'ai refait un enjoliveur et une étiquette afin de lui donner un air un peu plus sympathique, car en haut à gauche j'avais le gros trou du répartiteur de tension du transfo d'origine...et à droite il n'y a plus l'entourage en plastique noir autour de l'oeil magique.

decors-oeil.jpg

 

Cette étiquette remplace l'enjoliveur (manquant) de l'oeil magique!

 

 Cet écusson refait à l'ordinateur rappelle le logo original de la marque..que l'on aperçois au centre du cadran!

 

 

Tous deux imprimés sur papier photo et plastifiés , je les ai collés ensuite à leurs emplacements respectifs!

L'oeil magique (peu courant sur ce type d'appareil) est ici un indicateur de niveau, il va permettre d'évaluer le niveau de sortie du signal envoyé par le générateur.

la prise secteur a gauche s'est transformée en sortie B.F , et j'ai nettoyé tous les commutateurs et potentiomètres au produit KF!

En plus de la position "balayage" du condensateur variable on remarque qu'il possède un certain nombre de fréquences préréglées et cela dans toutes les gammes: il va falloir étalonner tout cela.

D'autre part la sortie HF peux être :

HF pure ou HF modulée ( à 400Hz ou 1000Hz)...Un double atténuateur permet le réglage fin du signal..!

Il faut aussi fabriquer une sonde de mesure pour pouvoir se brancher sur les différents étages des postes à tester...

Et maintenant si on branchais l'appareil:

imgp8244.jpg

Les deux lampes cadran s'allument puis quelques secondes après: l'oeil magique!...plus rien ne chauffe anormalement.

On fait quelques mesures:

imgp8248.jpgHaute tension avant la self j'ai 225volts..!imgp8253.jpgAprès la self j'ai 215V...Tout cela me parait bien correct et dois être assez proche des valeurs d'origine!

Coté signal de sortie on a quoi?sortie-max.jpgLà je suis en PO sur la position "Réglage CV" et les atténuateurs au milieu...!

Pour un appareil de 75 ans c'est pas si moche!

Au sujet des atténuateurs ils sont bien différents : celui de gauche règle le niveau de modulation:

modul-mini-maxi-1.jpgtrace de gauche => maxi et trace de droite => mini

Et celui de droite le niveau de sortie globalsortie-max-1.jpgLà je suis au maximum de sortie!

J'ai aussi un commutateur qui me permet de moduler le signal HF à 400Hz ou à 1000Hz:modul-400-1000.jpgEn position 1000Hz à gauche on a un signal curieux en dent de scie, alors qu'à 400Hz je retrouve une (presque) sinusoïde...

Je ne sais pas si c'est normal ???

Il reste à brancher un fréquencemètre pour vérifier l'étalonnage!

En premier je me fabrique une "ANTENNE FICTIVE" pour pouvoir faire correspondre au mieux la sortie du générateur a l'entrée (antenne/terre) du poste...

Voici le schémaantenne-fictive.jpg

Rien de compliqué dans tout cela :

Un petit bout de verre époxy cuivré me sert de support, la self est réalisée sur un petit mandrin en carton, le tout est collé sur le support...

La sortie se fait sur 2 fiches bananes pour pouvoir se brancher dans les prises "Antenne" et "Terre" des postes de TSF:

imgp8286.jpgEt voila!...il me reste à lui trouver un petit boitier métal pour bien blinder le montage!

je me suis fait aussi une sonde "directe" en intercalant une résistance de 10K soudée dans une fiche banane.

J'ai ensuite essayé de régler les présélections:

Petite remarque=> on ne les a pas en direct!...Il faut d'abord se positionner sur la gamme choisie et après seulement on choisit le N° de la présélection, pour le réglage on se met en position "HF pure" et le branchement du fréquencemètre se fait sur la sortie HF a travers un condensateur de 220pF:

imgp8291.jpgimgp8297.jpg

 

A gauche réglage de la position 7 sur 465Khz (gamme MF)

A droite réglage de la position 9 sur 200Khz (gamme GO).

 

 

 

 

Les réglages se font par le panneau latéral, ils sont en plus tous numérotés!dsc05968-copier-1.jpgEt voila le générateur fonctionne...à peu près!

Quelques faux contacts subsistent dans les commutateurs mais vu son âge rien d'étonnant!

 

Et le voila remonté dans son coffret métallique:imgp8299.jpgimgp8301.jpg

Commentaires (1)

fonteyne
  • 1. fonteyne | 24/06/2013

SYMPATHIQUE BOULOT!,comme promis,je fais partir un scan demain...
pour la ht,mesurée à tte vitesse(condo qui chauffe),j'ai 320V en entrée,120ensortie,apres une grosse 15k,sur 2fois 8µF,je verifie la 15k,vu le débit des tubes on devrait avoir
au max 150V de chute...La suite bientot...CF

Ajouter un commentaire

Code incorrect ! Essayez à nouveau

Date de dernière mise à jour : 21/01/2015