CIBOT-RADIO BABY54

Suite à un échange je me retrouve avec ce petit poste sans marque qui a une allure bien sympathique!imgp7491-3.jpgLe petit logo sur le devant et sa forme un peu particulière m'ont toutefois permis de l'identifier:

Il était vendu "en kit" par plusieurs grands revendeurs parisiens au début des années 50...C'était le "petit 4 lampes économique aux performances exceptionnelles" comme disait la Pub...!

A cette époque là, chacun sortait sa gamme de postes (vendus montés ou en kit), les schémas sont tous très ressemblants, et les composants aussi!

Ces appareils étaient vendus à des prix bien inférieurs de ceux des "grandes marques" ...!

On le trouve ainsi chez "RECTA", aux "Comptoirs Championnet", chez "ACER" et aussi chez "CIBOT-RADIO" à Paris et c'est là que j'en ai trouvé sa trace dans les pubs d'un ancien "Radio-plans" de Novembre 1954:img004.jpgDans la pub il a un coffret noir mais il existait aussi en blanc ou couleur bois!

Apparemment c'est celui-ci qui ressemble le plus au poste que j'ai devant moi!

Il s'appelle "BABY 54" et valais à l'époque 10780 Francs... en kit prêt à monter...!

C'est un appareil très simple : 4 lampes Noval en tout!

Attention il possède un transformateur mais si on regarde de plus près : c'est un auto-transformateur  et la haute tension est prise directement sur l'arrivée secteur!

Ce poste est dangereux à brancher!

Il nous faudra impérativement le tester avec un transfo d'isolement !

 

Baby 54 2Baby 54 1Baby 54 3Baby 1Voici la doc complète du "CIBOT BABY 54" trouvée dans le Radio-Plans de Février 1957!

Elle est en version "grand format" dans la rubrique "Téléchargements" du site!

On vois que le montage est très simple: 4 lampes série Noval:

ECH81 =>  Oscillatrice et 1re FI

EBF80 =>  2è FI + détection

ECL80 =>  préampli + ampli BF de puissance 

EZ80 =>  redresseuse

Il comporte 4 gammes d'ondes : PO/GO/BE/OC et une position Pick-up avec prise à l'arrière.

Il a un cadre ferrite incorporé et deux prises pour "Antenne" et "Terre"...

Apres avoir enlevé le carton arrière:imgp7494.jpgOn vois que l'appareil est en bon état général...!...Juste un peu de poussière!

Sur l'autotransfo un répartiteur de tension avec une plaquette fusible permet de le brancher en 110V ou 220V.

Lec démontage est très facile: 2 vis derrière et 3 boutons à enleverimgp7496.jpgLe châssis est petit mais l'ensemble est bien conçu: propre et aéré!imgp7498.jpg

 

Les lampes d'éclairage du cadran sont sous la glace décorée de part et d'autre du bouton central!

imgp7499.jpg

L'entrainement cadran est, pour une fois, en bon état: heureusement car il y a presque 1m de fil!

imgp7500.jpgOn remarque la gaine blanche qui va sur le répartiteur de tension: c'est ici qu'est prise la haute tension, directement sur l'arrivée secteur...!

Le haut-parleur à aimant permanent de 13 cm de diamètre est vissé sur la facade.

Derrière: il y a la redresseuse EZ80 et un gros Chimique de 50 + 30 µF 385V: C'est lui va être remplacé en premier!

Sous le chassis les composants sont assez accessibles:imgp7502.jpgOn remarque immédiatement les condensateurs à remplacer ...! Certains sont en mauvais état!...Toujours ces "horribles" condos papier/goudron...

imgp7503.jpgLe bloc d'accord "OREOR" à 4 gammes prends une bonne partie de la place, les fils ne sont pas abimés ...imgp7504.jpgSur le devant on retrouve les 2 lampes cadran qui sont montées dans 2 trous du chassis ...imgp7509.jpgAprès un bon dépoussiérage les lampes sont repérées et on va pouvoir attaquer le remplacement des pièces!imgp7528.jpgJe commence par le gros chimique:

Sur le schéma j'ai: 8 + 16µF 385V...Sur le poste j'ai 30 + 50µF 350V...!...C'est le maximum pour l'EZ80 (elle accepte 50µF maxi en tête de filtrage!)

J'ai donc mis deux condensateurs de 22 + 47µF 400V soudés ensembles avec le négatif commun, le fil rouge +47µF et le fil orange: +22µF...

La méthode est toujours la même: on vide le vieux tube, on le nettoie, on le re-remplis avec les composants neufs!

imgp7530-1.jpgLe tube est recollé à l'araldite et il est remonté sur le chassis!

p4140011.jpg

Et voila le condensateur est en place!...Je continue par le remplacement du petit chimique de 50µF 50V:

p4140017-1.jpgC'est celui qui est entre le transfo et l'interrupteur du potentiomètre...Attention le positif est coté chassis!

Je continue par le remplacement de tous les condensateurs papier/goudron:p4140012.jpg
Et voila le poste est prêt pour les premiers essais!

J'ai mis 2 lampes cadran neuves les anciennes sont toutes deux grillées!

Attention!

Comme je le dit précédemment ce poste n'est pas isolé du secteur et on a un des poles du 220V (ou 110V) relié directement au chassis!!!!!

Donc le branchement se fait sur mon alimentation 110/220V isolée (voir construction sur le site)...

Je met une ampoule de 75W en série et je monte la tension progressivement:

Quelques crachotements dans le haut-parleur m'indiquent que l'amplificateur BF fonctionne!

Je met un tournevis sur le curseur du potentiomètre et...J'ai un fort ronflement!

Mesure de la haute tension: 242Volts ...C'est OK...Je branche en direct sans l'ampoule: consommation très faible!imgp7532.jpg

Par contre: Aucune réception....Quelques mesures plus tard je remarque que le tube EBF80 n'est pas alimenté car une résistance de 100Kohms est coupée!

Je la remplace et...Ca fonctionne!

J'ai de la réception sur toutes les gammes malgré quelques faux contacts dans le bloc d'accord...Un peu de produit KF et ça va mieux...

les bobines du cadre étaient un peu décollées alors je les règle au maximum de réception, il y a aussi un "trimmer" d'accord sur le support mais le réglage est assez flou!

J'ai laissé le poste fonctionner toute la matinée => pas de problème!imgp7533-1.jpg

La caisse a été dégraissée et nettoyée, et j'ai remonté le chassis:

imgp7538-1.jpg

J'ai FRANCE INTER en GO qui fonctionne particulièrement bien et pourtant le cadre fait à peine 10cm de long...

Une vue arrière une fois remonté:imgp7539.jpgFinalement il fonctionne plutôt bien ce petit poste ...Quand à la caisse malgré le nettoyage le blanc est un peu jaunâtre....!

imgp7534.jpgEt la peinture a quelques éraflures!....Finalement je vais peut-être la repeindre????

Si tel est le cas je rajouterais la photo...En attendant j'ai remis le carton arrière et j'en ai profité pour lui coller une petite étiquette:etiq-danger2.jpg

 

Elle est collée sur le chassis et sur le cache arrière:

imgp7543.jpg

 

Pour les générations futures : on n'est jamais trop prudent!

imgp7546.jpg

Et voilà: il est parti rejoindre les autres postes sur les étagères!

Commentaires (1)

envie11
  • 1. envie11 | 19/03/2013

félicitation c'est une belle restauration je possède le meme poste de puis plusieurs années je vais enfin me décider à le faire fonctionner

Ajouter un commentaire

Code incorrect ! Essayez à nouveau

Date de dernière mise à jour : 23/04/2014