CLARVILLE "ROMEO" RS218

imgp5529.jpg

Voici un poste à lampes "tous courants" que l'on m'a donné... mais son précédent propriétaire avait voulu l'essayer...Hélas!

Il l'a branché en ...220V et...ça a fumé!...Reste à voir si on peux en faire quelque chose!

J'ai abordé l'engin avec beaucoup de prudence, ce qui n'a pas empéché quelques surprises...!

Le résultat n'est pas très "déontologique" car j'ai du employer une solution "moderne" pour le faire fonctionner!

Voici à quoi  il ressemble:

clarville-romeo-24-1.jpgIl date de 1959, et il a un "LOOK" très moderne !

Il faut dire que les postes à transistors commencaient à envahir le marché et c'est surement un des derniers postes à lampes commercialisés par la marque!

La construction est plutôt économique: boitier tout en plastique, utilisation d'un grand circuit imprimé qui supporte la majorité des composants, un minimum de vis, aiguille plastique et entrainement par l'axe du C.V comme sur les postes à transistors:clarville-romeo-18.jpgComme d'habitude ON NE BRANCHE PAS L'APPAREIL!...

Surtout dans le cas présent sachant qu'il a été branché en 220V..!

Il n'a pas de transformateur, le cordon secteur est directement soudé sur le circuit imprimé, pas de répartiteur de tension, ni de fusible, c'est le poste "éco" par excellence...

On défait les 2 vis qui tiennent le grand circuit imprimé ...et après avoir débranché le cadre et le haut-parleur tout vient ensemble!clarville-romeo-4.jpg

clarville-romeo-10.jpgJe vois déjà quelques condensateurs à changer...!

Le jeu de lampes est le suivant:

UCH81: oscillatrice et 1re FI

UBF80: 2è FI + Détection

UCL82: Preampli et ampli BF

UY92: redresseuse

J'ai trouvé le schéma dans ma schémathèque:schema-romeo.jpg

Effectivement il est difficile de faire plus simple...

On va pouvoir commencer la restauration:

Je commence par la partie plastique, car en le démontant j'ai vu que la tirette du commutateur PO/GO est cassée...Donc collage et consolidation en fondant à l'intérieur du plastique 2 queues de résistances pour le renforcer:

clarville-romeo-5.jpgTout cela est très "léger" coté fabrication ...J'ai aussi les fils du cadre à ressouder:

clarville-romeo-6.jpgAinsi que ceux du haut-parleurclarville-romeo-8.jpgLe boitier est maintenant bien vide:

clarville-romeo-17.jpgPendant que la colle sèche je fais le point coté circuit:

Tout d'abord mesure a l'ohmmètre du cordon secteur: RIEN...

Le cordon secteur est coupé, j'ai l'impression qu'il a fait "FUSIBLE" ...mais il n'est pas le seul hélas...!

Je change le cordon et toujours RIEN...

En suivant les pistes du circuit imprimé j'ai une coupure au niveau du circuit filament de la UCH81...

Je mesure la lampe: Filament OK...

je refais les soudures du support et c'est bon!

Maintenant aux bornes de la fiche secteur j'ai environ 170 Ohms...Ca paraît plus vraisemblable!

Je change le condensateur chimique de 2 x 50uF 180V car au démontage on voit qu'il a amorcé par en dessous !clarville-romeo-21.jpg

PREMIER ESSAI:

ATTENTION POSTE TOUS COURANTS EN 110VOLTS:

PRUDENCE ET TRANSFO D'ISOLEMENT OBLIGATOIRE!

Alors je tente un premier branchement sur mon alim HT au mini: 80Volts...je ne risque pas grand chose!

Je branche...grosse fumée: le condensateur papier de 0,1uF en // sur la UY92 qui fond à moitié...!

Je le change ...et le poste s'allume...j'ai un peu de B.F...

je rebranche en 110V alternatif cette fois-ci ...et...le condensateur double de 2 x 50uF lui aussi a un malaise...et pourtant je venais de le changer!

A priori gros Pb au niveau de la lampe UY92: elle est en C/C et me sort du courant alternatif ce que les condensateurs polarisés n'aiment pas tout!

Je cherche dans mon stock : je n'en ai pas!...Alors on va s'en passer! ...

Je débranche ANODE et CATHODE de la lampe UY92.

Je garde l'alimentation des filaments car ils sont tous en série!

je met une diode silicium 1N4007 à la place => Solution moderne de dépannage, si un jour j'ai une UY92 je la remettrai à la place!

Je rechange les condensateurs de filtrage: 2 condensateurs de 470uF 200V pris sur une alim à découpage vont faire l'affaire...Avec une diode silicium on peux mettre une forte valeur c'est pas un Pb.romeo-schema-modifie.jpg

Voila le schéma modifié avec la diode!

Bon ...on rebranche et...plus rien ne fume! ...Ouf!

L'ampli BF marche OK..Ca ne ronfle pas...

Vu le filtrage renforcé : c'est normal...!

Mesure de la Haute tension: j'ai 142V sur le 1er chimique et 128V sur le second...Ok..il y a un débit!

Par contre la réception sur le cadre incorporé est très faible...j'ai une station en PO et je devine France-Inter en GO.

Je continue l'inventaire et je change tous les condensateurs papier...et ça va mieux!

La réception est quand même assez faible ...

Je refais quelques essais en soirée et j'ai quelques stations en PO...j'essaye de remplacer la UBF 80 c'est pareil...je n'ai pas de UCH81 sous la main ...Dommage..on va en rester là!...

De toute façon ce genre de poste ne devait pas être très sensible!clarville-romeo-2.jpgVoila le poste remonté dans son boitier, on voit les 2 gros chimiques...La diode est a coté du fil vert...Quand on pense que cette énorme résistance bobinée de 1200 Ohms est là juste pour alimenter 2 lampes cadran en 12V...

Attention au remontage de ne pas casser l'aiguille cadran: il faut la mettre en position basse pour enfiler le circuit puis par devant on passe un tournevis dans l'axe du bouton des stations et on la fait pivoter vers le haut...reste plus qu'à l'aligner sur les butées haut et bas...

j'ai prévu de faire un cache arrière car il manquait au départ: le précédent propriètaire ne l'ayant pas retrouvé!romeo-fond.jpgJ'ai fait ça avec mon logiciel "Front designer" Imprimé sur un bristol il sera collé sur un carton épais découpé et percé à la dimension!

imgp5531.jpgimgp5529-1.jpgEncore une restauration de plus, le résultat est pas terrible...! Ce genre d'appareil sous un LOOK sympa était vraiment du très bas de gamme!

==> l'image du fond, les schémas et le scan de la glace cadran sont dans la rubrique "téléchargements" du site! <==

 

Additif 15 mai 2012

On viens de me faire passer le fond d'origine accompagné du certificat de garantie:

imgp5610.jpgimgp5613.jpg

Le carton d'origine donne une touche finale à cette restauration!

J'en ai profité pour changer la UCH81 et le poste fonctionne désormais correctement...!

j'ai agrafé derrière le "certificat de garantie" qui n'est pas rempli, il retrouve ainsi toute sa jeunesse...

Commentaires (1)

Christian
  • 1. Christian | 06/09/2015
Bonjour Domi,
Et il est encore garanti combien ?????

Merci une fois de plus pour ces belles descriptions!!!!!!

Ajouter un commentaire

Code incorrect ! Essayez à nouveau

Date de dernière mise à jour : 05/09/2015