PHILIPS "PHILETTA" BF102A/01

 

Il est arrivé par la poste ce matin (je craignais le pire???) mais l'emballage, je dirais même le double emballage a bien résisté!imgp6140.jpgC'est un habitué du site qui m'a gentiment proposé de m'envoyer ce poste si je lui payais les frais de port:

Après quelques hésitations j'ai finalement accepté et il m'a assuré que l'emballage serais "à la hauteur"...

Finalement, l'appareil est arrivé sans casse apparente: c'est un "PHILETTA" de chez PHILIPS qui date de 1956...!

C'était le poste de chevet par excellence comme on le vois sur cette pub d'époque:bf102pub-1.jpg

 

Ce modèle de poste a eu un tel succès que Philips l'a encastré dans un de ses frigos:00-1.jpg01.jpg

Sur celui que j'ai reçu le "logo" Philips est manquant mais à part ça il paraît à peu près complet:

imgp6141.jpgPremières constatations: le plastique n'est pas cassé, il est assez sale ...

Le bouton de volume est d'origine par contre celui des stations a été visiblement remplacé!...

Sous le cadran une petite tirette à deux positions: PO/GO.

Le cadran est de couleur rouge foncé (je dirais presque Rouge Basque), le boitier est de couleur ivoire .

A l'arrière on remarque un carousel  qui permet de faire fonctionner le poste en 110v ou 220v ainsi qu'une prise antenne.

 

ATTENTION:

ON NE BRANCHE PAS L'APPAREIL AVANT D'AVOIR REMPLACE LES COMPOSANTS QUI PEUVENT POSER PROBLEME...!

imgp6145.jpgLe boitier arrière est fixé par 4 longues vis et...Il en manque deux on va vite comprendre pourquoi!

Je défais donc les 2 vis arrière qui restent et l'ensemble se déboite très facilement:imgp6146.jpgL'appareil est complet et en bon état apparent: pas de poussière ni d'oxydation, par contre sur la partie haute une grande trace noire???imgp6170.jpg

A l'intérieur du couvercle se trouve une grande étiquette avec la référence des lampes et leurs emplacements !

imgp6148.jpgLes grandes vis qui tiennent le chassis se vissent dans des écrous pris dans le plastique et il manque les deux du bas ...

On verra plus tard si on peux en remettre!

Il y a eu un grand "flash" au niveau de l'alimentation et d'un condensateur chimique...imgp6153.jpgLe condensateur vert de 50uF 200V a eu un gros coup de chaleur ainsi qu'une résistance située derrière:

imgp6155.jpg 

imgp6156.jpg

Il va falloir changer tout ça mais avant, regardons le chassis de plus près:imgp6151.jpgOn vois ici qu'il s'agit d'un poste super-hétérodyne à 4 lampes de la série "Rimlock" tous courants:

Redresseuse: UY42

Ampli BF: UL41

2è FI et détection: UAF42

Oscillatrice et 1re FI: UCH81

La réception se fait sur un cadre ferrite incorporé non orientable: Faudra tourner le poste!

la prise "Antenne" ne sert qu'en cas de réception difficile!

Les filaments des lampes sont branchés en série et le tout sur un auto-transfo qui permet par commutation le branchement sur le 110V et 220V.

Ce poste ne fonctionne donc que sur secteur alternatif!

l'utilisation d'un auto-transfo fait qu'on est pas isolé du secteur ...

Donc, les précautions habituelles: (transfo d'isolement impératif) seront nécessaires car un des pôles du secteur (110v ou 220v) est branché directement sur le châssis du poste!...

De nombreux sites internet proposent le schéma du poste (pas toujours très lisible) ...En cherchant un peu j'ai trouvé la doc de service Philips:

Vous pouvez la télécharger ici:

bf102a.pdf bf102a.pdf

Elle est complète et permet ainsi d'aborder le dépannage dans de bonnes conditions!

On va commencer par les deux condensateurs chimiques:imgp6157.jpgIls sont HS tous les deux!...J'ai donc pris 2 condensateurs neufs, j'ai enroulé dessus 3 tours de scotch d'emballage marron et ensuite j'ai collé une étiquette  un peu rétro ...imgp6159.jpgJ'ai eu du mal à rentrer le 50uF car le mien est  isolé à 500V et il est plus gros...Il a fallu retailler un peu le support du cadre ferrite...enfin ça passe juste!imgp6160.jpgA coté du condensateur on aperçois le petit auto-transformateur qui fait l'adaptation 110/220V.

J'ai été obligé de plier un peu le chassis pour ne pas que la valve UY42 touche le condensateur car elle chauffe pas mal!

 On va ensuite faire la liste des composants douteux ou à vérifier:

R12...1000 Ohms 3W (à remplacer car elle a cramé!)

C6 en // sur l'entrée secteur (à supprimer)

Puis les condensateurs papier/goudron:

C5_47nF

C26_39nF

C14_22nF

C17/C18_4,7nF

C12_39nF

Et vérifier R3 de 10Méghoms...

j'ai (comme sur le Radialva super but 58) utilisé des condensateurs polyester isolés à 400v...!

Après une petite heure les "nouveaux" ont pris la place des "anciens"...

Pas évident à remplacer car Philips a la facheuse manie de bien entortiller les fils des composants dans les cosses: alors à deux reprises j'ai coupé au ras les fils des anciennes capas et ressoudé les fils des nouveaux par dessus...imgp6162.jpg

Le cablage est très "fouilli" et on a très peu de place pour travailler!

J'ai viré le 0,1uF qui était sur l'arrivée secteur, à coté il y a un petit tube de verre avec 2 fils: c'est le fusible...encore une spécialité "philips"!imgp6169.jpgimgp6167.jpgJ'ai donc remplacé 7 condensateurs dont 2 chimiques, je vais pouvoir envisager (enfin!) la mise sous tension du bestiau...!

 ATTENTION: Des tensions dangereuses sont présentes un peu partout: Ne vous lancez dans ce genre de dépannage que si vous avez l'habitude de travailler avec des "hautes tensions"...!

D'abord vérification à l'ohmmètre au niveau prise secteur: Rien!

Je suis le fil et teste l'interrupteur : coupé!...J'ai pas trop envie de le démonter alors je refais les soudures en insistant un peu et aussitôt je lui envoie une bonne giclée de produit KF...et après quelques manipulations: le contact reviens aux bornes de l'inter...Ouf...!...Le Produit KF agit mieux à chaud...!imgp6164.jpg

Je re-teste au bout du cordon mais la prise secteur est oxydée alors je la change et j'ai enfin une lecture stable autour de 370 Ohms ...Ca a l'air correct!

Je fais un peu de place sur l'établi et le branche sur mon alim isolée en 220V avec une charge en série ...au cas où?

La consommation reste très faible ...j'enlève la charge et démarre avec le survolteur au plus bas...Puis je monte doucement à 220V:

Haute tension mesurée:

sur le 50uF => 165V

Sur le 30uF => 142V...Ca paraît OK!

Quelques crachements dans le haut-parleur...les lampes s'allument et la réception arrive...je bascule en GO et j'ai France Inter clair et net je suis même obligé de baisser le volume.

Les faux contacts du potar et du commutateur PO/GO sont vite résolus avec un coup de nettoyant KF...

Il fonctionne pas mal ce petit poste!

imgp6166.jpg

Reste à nettoyer le coffret en plastique:

J'ai utilisé du "Nettoyant plastique" pour voiture...le résultat est spectaculaire:imgp6171.jpgAu remontage il faut faire coincider les couleurs de la rondelle plastique entrainée par l'axe du potentiomètre de facon que l'on vois le blanc poste arrêté et le rouge poste en fonctionnement...Avant de refermer ne pas oublier de ressouder les 2 fils du haut-parleur (Oui! ça m'est arrivé...) et de faire correspondre la ligne du cadran : horizontale CV fermé...

voila un joli poste de chevet qui re-fonctionne plutôt bien ! ...Il ne manque que le LOGO "Philips" ...Si quelqu'un en a un en trop je suis preneur!

 

Aujourd'hui 11 Novembre mon appel a été entendu par un amateur qui se reconnaitra:

Il m'a fait parvenir le petit "Logo" qui me manquais:imgp6598.jpgIl est arrivé cassé en deux mais c'est pas grave!...J'ai pu le recoller et le mettre en place...Il a maintenant une autre allure:philetta-final.jpgEt voila, on peux clore la restauration!

Commentaires (16)

radio-man64
  • 1. radio-man64 (site web) | 27/05/2017

bjr,
autre piste:
les compteurs EDF type "linky" et les Box internet produisent des parasites secteur dont il est difficile de se débarasser!

radio-man64
  • 2. radio-man64 (site web) | 27/05/2017

bjr,
avez vous essayé de remplacer la valve UY85?
essayez aussi de "tourner" la prise sec teur (inverser phase et neutre)...
cdlt
domi

defrance
  • 3. defrance | 26/05/2017

bonjour et merci encore
grâce à ce site j'ai pu restaurer mon radiolo RA127A
il reste un petit ronflement parasite potentiomètre complètement au minimum...
comment s'en débarrasser sachant que j'ai changé la plupart des condensateurs ?

Bonne journée
alain

radio-man64
  • 4. radio-man64 (site web) | 17/05/2017

bjr,
voir un pb de filtrage de l'alimentation:
v
condensateurs, valve en C/C ou mauvaises soudures!
cdlt
domi64

defrance
  • 5. defrance | 17/05/2017

bonjour
très intéressant ce post...
je suis en train de restaurer un radiolo RA127A
j'ai changé l'autotransfo, toutes les lampes s'allument, l'étage BF fonctionne, mais il y a un très fort ronflement 50hz...
quelles sont mes pistes de recherche ?
bien à vous
Alain

radio-man64
  • 6. radio-man64 (site web) | 03/05/2017

bjr,
il faut reprendre le schéma et recabler en suivant les connexions:
attention, il y a eu de nombreuses versions donc il faut trouver le bon schéma!
cdlt
domi

defrance
  • 7. defrance | 02/05/2017

bonjour
j'ai ce petit poste (en fait un radiolo 127 A) l'intérieur est "propre" mais le transfo à côté de la lampe redresseuse est déssoudé...
comment le recâbler ?, en se fiant aux couleurs ???

je vous remercie
Alain

yannick
  • 8. yannick | 25/03/2016

Merci
ça fonctionne

radio-man64
  • 9. radio-man64 (site web) | 14/03/2016

Bjr,
Sur le site il y a le schéma du poste, j'ai remplacé en priorité les deux condensateurs chimiques (choisir des modèles isolés à 350 ou 400v)
J'ai également ious les condensateurs papier par des condos "plaquette" polyester, isolement mini 250V.
Cdlt
Domi64

Yannick
  • 10. Yannick | 13/03/2016

Bonjour
Je viens de recupérer un Philips philetta et j'aurai aimé le remettre en marche
Pouvez vous m'aider en m'indiquant par quelles corespondances ous avez changer les anciens condensateurs
par avance je vous remercie
cdt
Yannick

radio-man64
  • 11. radio-man64 (site web) | 07/10/2015

Bsoir,
En premier il vous faut recuperer le schéma du Philetta ici:
http://www.doctsf.com/grandlivre/fiche.php?f_ref=1351&ori=ps
(rajouter .pdf à la fin du fichier pour qu'il soit lisible)
Dans la doc on peux voir que le répartiteur de tension est identique à un support de tube noval à 9 broches:
La doc vous indique les broches qui sont reliées en position 110v et en position 220v...
vous pouvez donc en reliant les broches conformément au schéma faire fonctionner le poste dans la tension choisie.
ensuite il faudra trouver un "bouchon noval" pour remplacer le repartiteur: vous pouvez essayer de demander sur le "retro-forum" de Radiofil car ces postes sont tres courants.
ATTENTION: ne le branchez pas sans avoir au préalable changé les condensateurs papier et chimiques!
cdlt
Domi64

gouirand alex
  • 12. gouirand alex | 07/10/2015

Bonjour je voudrais savoir comment on fait lorsqu il manque le commutateur de tension et aussi ou trouver des piéces de ce genre ?

Abes
  • 13. Abes | 30/10/2013

Merci pour ce beau travail. Ça m'a aidé énormément pour mon poste.

Hubert Frappier
  • 14. Hubert Frappier (site web) | 09/10/2012

Bonjour;
Mes compliments sincères pour votre site très complet et documenté et à l'intérieur duquel je prends beaucoup de plaisir à naviguer.

La restauration de votre Philetta m'a, en particulier, beaucoup intéressé. Je viens moi-même d'en dénicher un en très bon état, (le modèle BF102U) dans un vide-greniers . Il m'a fallu peu de temps pour le restaurer. Pour l'occasion, j'ai été très heureux de télécharger la notice pdf que vous proposez dans votre page web. Merci de l'avoir mise en ligne, à la disposition de tous...
Je suis d'accord avec vous: le Philetta est un beau petit poste, il fonctionne de façon remarquable. Ce n'est pas étonnant qu'il ait eu autant de succès... et qu'il en ait encore!

Cordialement;
H.F.

radio-man64
  • 15. radio-man64 (site web) | 27/09/2012

Bonjour,
comme je le précise dans la description c'est un "habitué" du site qui m'a fait cadeau de cette radio moyennant le paiement des frais de port...!
Ce type de poste est très courant et se négocie (dans l'état) entre 10 et 15 euros dans les brocantes et vide-greniers...
Cdlt
Domi64

Valentine
  • 16. Valentine | 27/09/2012

Bonjour,
Pouvez-vous me dire combien avez-vous payé cette radio reçue en l'état svp ?

Ajouter un commentaire

Code incorrect ! Essayez à nouveau

Date de dernière mise à jour : 10/03/2016