TELEMONDE AMBASSADOR 1957

On m'a fait cadeau de ce poste pas très courant:

C'est un "Pyrus-Telemonde 1957" modèle: Ambassador, d'un petit fabricant Français:  les Ets BUIS 47, rue de Bretagne à PARIS.

Le poste est dans un état très moyen comme on va le voir:imgp6648.jpg

Pour le prendre en photo j'ai enlevé beaucoup de poussière, on remarquera toutefois qu'il manque deux pièces au coffret: L'enjoliveur autour des touches cadran: on vois encore les traces de colle!imgp6651.jpg et le pied sous l'appareil...Voici une photo prise sur le site de Doc -TSF qui montre l'appareil dans son état d'origine:telemonde.jpgOn vois bien l'enjoliveur chromé autour des touches et le pied noir sous le coffret.

A l'arrière pas de carton mais il paraît complet:imgp6653.jpg

 

Comme d'habitude: ON NE BRANCHE PAS L'APPAREIL!


Ce poste utilise un gros cadre à air rotatif pour la réception des stations, il est alimenté par un transformateur standard, avec répartiteur de tensions (tiens! il est en 110V?)...Il est équipé d'un jeu de tubes Noval et miniature, d'un oeil magique, et d'un grand haut-parleur de 21Cm à aimant permanent...

Il y a 3 ensembles de prises dont il va falloir déterminer la fonction.

En premier: petit nettoyage et repérage des tubes:imgp6659.jpgimgp6658.jpgLe chassis n'est pas du tout oxydé mais le papier du transfo part en poussière: aurais-t'il trop chauffé?..Va falloir le tester sérieusement!...

Le devant du poste est en bon état:imgp6666.jpgLes commandes sont parfaitement fonctionnelles:

L'entrainement cadran : OK

L'orientation du cadre par flexible : OK

Le haut-parleur a sa membrane : OK

Et le clavier fonctionne : OK...

Tout cela est encourageant pour la suite des opérations donc on va faire un tour dessous:imgp6667.jpgComme tous les postes à lampes le cablage : c'est...dans tous les sens!...Tiens un condensateur bleu a été changé...Mais au niveau du transfo il y a des "éclaboussures" de ? ...on dirais du goudron ou de la colle:imgp6669.jpgJe pense que dans le passé un condensateur sur l'arrivée secteur a explosé et il a pas été remplacé!

Au milieu le clavier est solidaire du bloc d'accord:imgp6670.jpgEt enfin, de l'autre coté on aperçois le système de flexible qui sert à orienter le cadre à air!imgp6672.jpg

 Pignons dentés + flexible : système simple et fiable!

On peux maintenant attaquer la procédure de restauration:

J'ai donc cherché dans mes différentes schémathèques et sur les sites internets un schéma de cet appareil: Hélas!...Comme c'est souvent le cas avec les "petites marques" j'ai rien trouvé!...J'ai poursuivi mes recherches avec le jeu de tubes et là un modèle de chez CLARVILLE y ressemble étrangement:clarville-tenor57.jpg

C'est le Clarville Ténor 57, il utilise les même tubes, et possède aussi un cadre à air...Je constate qu'il possède trois prises à l'arrière:

Antenne/terre....P.U...H.P Suppl

Après vérification du cablage elles sont disposées ainsi:

prises.jpg

 

En premier on change les condensateurs chimiques:dessous-chimiques.jpg

On démonte le condensateur en tube alu, on extrait ce qu'il y a dedans, on nettoie bien...imgp6674.jpg On  remet deux condensateurs neufs à l'intérieur suivant la méthode habituelle!...

Bien isoler le tout avec du scotch plastique, j'ai soudé 3 fils de couleur différentes pour éviter les erreurs...imgp6679.jpgEt voila ...c'est remonté et resserti sur le pas de vis!

A coté le second condensateur de 47µF 63V ...Pour lui je vais simplement lui coller une étiquette par dessus pour lui donner un look un peu "ancien"...:imgp6682.jpgEt voila mes deux condensateurs prêts à être remontés dans le chassis:imgp6685.jpgVoila !...Tout est en place ...pas de fils qui se touchent...?...Ok on vérifie une dernière fois les polarités et...On passe à la suite:

 

On va s'attaquer maintenant aux condos papier/goudron, en respectant les valeurs indiquées:condos-papier.jpgIl y en a 9, je les ai repérés en vert, mais comme on peux le voir sur les photos ils ont un bien curieux marquage:

Tous les condensateurs papier/goudron du poste sont marqués en...CM...C'est quoi ce truc???

Le centimètre équivaut à 1,113 pico-Farad...

Cette très ancienne unité a été utilisée au début des années 30, mais ce qui est assez surprenant c'est de retrouver ce marquage dans un poste de ...1957..

ils ont retrouvés un vieux stock?

Bon, on va pas s'embêter car on va considérer sans gros risque d'erreur que 1cm = 1 pF...

Cela va nous donner:

50000 cm = 50nF on mettra un 47nF 400V

20000cm = 20nF on mettra 22nF 400V

100000 cm = 100nF on mettra 0,1µF 400V

et ainsi de suite...!

L'isolement à 400V suffit bien !...Autrefois on mettais des condensateurs isolés à 1500V car la technologie était encore incertaine sur la tenue en tension.

Donc après inventaire il me reste a remplacer:

10nF x 1

22nF x 4

0,1µF x 3

et 47nF x 1...tous isolés à 400V:

imgp6686.jpgEt voila!...Des petits "pavés" verts ont pris la place des anciens condensateurs...Certains étaient assez innacessibles mais avec un peu de patience ...

Je vais pouvoir passer au stade des essais sous tension!

Je prends évidemment toutes les précautions nécessaires afin d'éviter tout contact avec le secteur ou la haute tension!

Je branche le poste sur mon alimentation variable isolée du secteur avec en série une lampe de 75W-220V...

En premier je teste: sans la valve EZ80, afin de vérifier si le transfo est en bon état et ne chauffe pas:imgp6700.jpgJe laisse branché ainsi une demi-heure en surveillant la température du transfo et la consommation: C'est bon!...Il est à peine tiède!

Le chauffage filament est OK: je mesure 5,78v (avec la charge en série, c'est normal) donc on peux continuer:

imgp6697.jpgJ'ai imprégné le transfo de vernis isolant, je remet en place la lampe EZ80 et je rebranche: et là: 

PROBLEME...!

La lampe 75W-220V en série dans l'alimentation du poste s'allume franchement...!..

On débranche immédiatement!

Il y a donc une consommation trop importante sur la partie haute tension ou bien ma lampe est en C/C.

Ayant mesuré à l'ohmmètre aucune anomalie entre le + HT et le chassis j'en déduis donc que la lampe est HS...

Je remplace la lampe EZ80 et je refais un essai:imgp6694.jpgLa consommation est revenue normale, la haute tension monte à 232Volts...

Après quelques secondes j'ai beaucoup de bruit de fond dans le haut-parleur!..

.Un bon coup de produit KF dans les potentiomètres, les supports de tubes, le clavier et...

Ca fonctionne plutôt bien: j'ai les stations PO/GO sur cadre et quelques stations OC sur mon bout de fil d'antenne!

L'oeil magique est un peu palichon mais c'est le Pb de tous les  EM80 et EM81 car ils vieillissent assez mal: j'en ai pas d'avance...on fera avec!

Je branche le poste sans la lampe en série, les tensions remontent encore un peu et la réception est très bonne, le cadre orientable est très efficace pour limiter les parasites...

Je vais le faire fonctionner ainsi une petite heure pour voir si tout est OK !

Cet après-midi j'ai attaqué la restauration de la caisse:

j'ai mis une petite planche en bois peint en noir dessous, et j'ai découpé dans un morceau de plastique un entourage pour les touches clavier:imgp6701-2.jpgLe même dans le salon, après quelques retouches de peinture:imgp6709.jpgUn joli petit poste de la fin des années 50 qui remarche ma foi très bien...!

Voila une restauration de plus !...Il ne reste plus qu'à lui trouver un carton arrière ...

Commentaires (3)

R2D2
  • 1. R2D2 | 18/03/2016
Ce site qui me replonge dans une époque où tout se dépannait.
Nostalgie quand tu nous tient.
Un grand merci.
Cordialement.
radio-man64
  • 2. radio-man64 (site web) | 29/03/2014
Bjr,
Merci de l'intêret porté à mon site!
Pour le poste à lampes ce schéma doit etre tres proche car le "Comptoir MB RADIO " en a proposé beaucoup dans ce style:
http://doctsf.com/grandlivre/fiche.php?ref=13708&volet=5&num_doc=8300&cle=mo
Il y a même les plans de cablage!
Coté condensateurs des modèles actuels isolés à 400V suffisent amplement...mais faut les changer tous!
Bon courage pour la suite et...si vous avez un Pb n'hésitez pas!
Cdlt
Domi64
coussot
  • 3. coussot | 29/03/2014
Bravo pour votre site et pour vos conseils.
suite au décès de mon frère j'ai récupéré un électrophone de 1959 Claude Paz et Viseaux à 2 lampes qui fonctionne assez bien après avoir changé un condo 2x50 µf et quelques condos de 20 nf.
j'ai aussi repris le vieux poste de radio, qui était l'endroit préféré de notre chat. c'est un poste à 5 lampes rimlock, coffret bois, réparé chez radio pigalle!! mais qui n'a aucune marque.(lampes gz41,el41,ef41,eaf42,ech42.
le câblage sous le chassis est très ordonné, mais il y a énormément de condensateurs 2000 V.
le plastique d'isolation des fils et cuit et cassant.
je ne suis pas près de le brancher surtout sans schéma ou ébauche de schéma de principe.

Ajouter un commentaire

Code incorrect ! Essayez à nouveau

Date de dernière mise à jour : 13/12/2012