Transistor OCEANIC

Poste à transistors OCEANIC 1958-59

imgp5339.jpg

 

 

Encore un qui partait à la déchetterie!

Je l'ai récupéré de justesse dans le bac,  il était en pièces détachées dans un carton!imgp5334.jpg

Il m'a semblé à peu près complet et surtout très ancien!

Ce poste de marque OCEANIC doit dater de la fin des années 50, aucune trace dans le grand livre de la TSF!

Il est cablé sur barettes à cosses, les transistors (à chapeau noir) sont -au départ- montés sur supports mais sur cet appareil ils ont été ressoudés dessous (sauf 2) je pense à cause des faux contacts provoqués par les contacts des supports.

J'ai passé sous le robinet les différents morceaux du boitier, pour le rendre un peu plus présentable :

imgp5336.jpgUne fois sec, j'ai recollé les morceaux de plastique qui etaient fendus!

Sur le haut il y a un petit clavier à 3 touches: PO/GO/ARRET.

Le potentiomètre de volume en bas à gauche n'a pas d'interrupteur, l'arrêt se faisant par le clavier.

Au milieu un grand cadran rond gradué avec le nom des stations, et l'axe du condensateur variable au centre:

Je n'ai pas le bouton central: je vais essayer dans trouver un dans ma grande "caisse à boutons"...!

Le chassis est un peu oxydé au niveau de l'emplacement des piles et le coupleur est "à revoir" car l'acide a mangé un contact...

Je prévois aussi de remplacer les gros condensateurs Oxyvolt qui sont pas très "frais".

 

imgp5335.jpgUne fois tout nettoyé voila à quoi ressemble l'engin...imgp5337.jpgIl a un "LOOK" assez sympa, on va maintenant essayer de le faire fonctionner:

 

je répare le coupleur de piles et met deux piles de 4,5V, je met en route et il y a quelques bruits dans le haut-parleurs ...Nettoyage au produit KF du potentiomètre et du clavier et je reçois faiblement quelques stations.

Le son est pas bon; beaucoup de distorsion, et surtout beaucoup de faux contacts dès que l'on bouge le chassis.

 

Tout d'abord démontage du chassis et remplacement des condensateurs:

 

imgp5359.jpgil y a un peu de tout...

2 chimiques Oxyvolt 500uF15V, 1 de 47uF15V, 3 de 10uF 15V...tout ceux-là seront remplacés et montés dessous le chassis(vu la taille des chimiques actuels on a aucun mal à les caser!

Il y a aussi 2 condensateurs "papier goudron" remplaces par 2 condensateurs plus modernes...

J'ai ressoudé les transistors sous le chassis (il en restait encore deux sur support), car la plupart des faux contacts venaient de là!

Petit soucis: au moment de ressouder le premier transistor HF une de ses pattes se casse au raz...impossible de le réparer.

C'est un 36T1 de chez THOMPSON CSF:imgp5361.jpg

C'est la patte du milieu qui est cassée!

Je recherche dans mes stocks et je trouve un 37T1 qui est équivalent.

Je le remplace et j'en profite pour changer aussi quelques fils de cablage dont l'isolant caoutchouc part en poussière.

Je remets les piles et il a retrouvé toute sa puissance..Le  haut-parleur de 13cM  "MUSICALPHA" lui donne une musicalité assez étonnante...imgp5345.jpgLes gros condensateurs sont passés dessous ainsi que tous les transistorsimgp5344.jpgimgp5341.jpgLe poste fonctionne correctement sur les 2 gammes d'ondes, mais j'ai le condensateur variable qui me provoque des "crachements" quand il est presque fermé: je dois avoir soit les lames qui se touchent , soit quelques limaille conductrice qui est à l'intérieur:

j'applique donc une méthode qui a déjà fait ses preuves:

je prends une carte de téléphone ou une carte de crédit et je la passe successivement entre les lames mobiles (CV ouvert a fond)...et ça marche!

Je n'ai pas trouvé le schéma de cet appareil mais le montage est similaire à tous ce qui se faisait dans les années 58-59...

A signaler que le positif est a la masse du chassis.

J'ai trouvé un joli bouton pour le condensateur variable:imgp5354.jpget une fois nettoyé le cadran ressort bienimgp5349.jpgLa coque en plastique rouge foncé est un peu abimée mais une fois tout vissé ca tient en place:imgp5338.jpgIl n'y a aucune inscription au niveau du clavier, les touches étant de gauche à droite: PO/GO/ARRET, mon bouton de recherche des stations correspond a l'époque (celui d'origine devait bien lui ressembler), quand au bouton du potentiomètre je l'ai juste nettoyé ...

Encore un appareil sauvé de la dechetterie ...et en deux après midi il a retrouvé sa sonorité d'antan!...et son look bien rétro de l'époque.

Commentaires (2)

Dominique
  • 1. Dominique | 17/01/2013
Ca c du boulot !!!! j'aimerai avoir vos connaissances surtout en techenique j'ai petit Reela récupéré chez Emmaüs fil d'alim déssoudé enfin le + fil rouge et un autre fil au niveau du condo variable
aprés tatonements pas de gros résultats beaucoup de crachements
qui laisse supposé qu'il devrait fonctionner...aprés avoir vu votre site
celà me redonne du courage ...
Bravo encore bravo
CONTINUEZ!!!!!!
Dominique
Bougrichon-2007
  • 2. Bougrichon-2007 | 02/04/2012
Trés bien ! Bien restauré , petit trans "sympa"
(ça me rappelle ma jeunesse)

Ajouter un commentaire

Code incorrect ! Essayez à nouveau

Date de dernière mise à jour : 03/04/2012